Rubedo CMS 3.4.0 Directory Traversal

Facebooktwittergoogle_plusredditpinterestlinkedinmail

Rubedo CMS version 3.4.0 suffers from a directory traversal vulnerability.

Facebooktwittergoogle_plusredditpinterestlinkedinmail